Author Topic: Images Taking Forever to Post  (Read 2790 times)

0 Members and 1 Guest are viewing this topic.

Online PayingTheRent

  • Moderator
  • *******
  • Posts: 1776
Images Taking Forever to Post
« on: November 10, 2015, 02:37:33 PM »
For the last few days, it seems to be taking an eternity to posts things that include images, particularly in my current HYO show. The images are direct links, so it doesn't any sense as to why this is an issue. Any ideas? Has anyone else experienced this?
Pardon my language, but I do believe we all need to calm the f*** down.

Offline Guint

  • Double Showcase Winner
  • ******
  • Posts: 2279
  • ^ Golden-Road.net
Re: Images Taking Forever to Post
« Reply #1 on: November 10, 2015, 03:27:54 PM »
No, and I probably use more images on the site than anyone except Torgo. Maybe it's just your machine being wonky.
Certainly more competent in running a game than Roger Goddell.

Offline therealcu2010

  • Director
  • **********
  • Posts: 5440
  • Best in the World
    • Buy a Vowel Boards, A Wheel of Fortune Community
Re: Images Taking Forever to Post
« Reply #2 on: November 10, 2015, 04:04:25 PM »
Or your Internet connection, perhaps.
"Nobody cares about the guest stars." - Roger Dobkowitz

"Change isn't always good. Sometimes changing things is a terrible mistake." - Bob Barker

People are tired of the f**kery and drama, but if we'd actually talk to each other sometimes instead of a whole bunch of private conversations with other people, it'd go a long way to perhaps fixing the problems most seem to see in the site.

Online PayingTheRent

  • Moderator
  • *******
  • Posts: 1776
Re: Images Taking Forever to Post
« Reply #3 on: November 10, 2015, 04:27:23 PM »
I wish it was just the internet or my machine, but nope. This happens with both my iPhone over LTE, and my laptop on two different wifi connections in locations about 30 miles apart from each other -- one of them being my school with a connection over 50 mbits/sec. I've also tried 3 different web browsers. Same thing on all 3.

EDIT: it seems to only happen when I post a series of images rather than just one or two, so perhaps that's the problem. However, and again, this has only been occurring for the past few days, so there's a problem somewhere.

Perhaps one of you could try posting multiple images to this thread as a test?
« Last Edit: November 10, 2015, 04:30:26 PM by PayingTheRent »
Pardon my language, but I do believe we all need to calm the f*** down.

Offline therealcu2010

  • Director
  • **********
  • Posts: 5440
  • Best in the World
    • Buy a Vowel Boards, A Wheel of Fortune Community
Re: Images Taking Forever to Post
« Reply #4 on: November 10, 2015, 05:00:04 PM »






EDIT: Nope, just you.

I did notice, however, that you're uploading images that seem to be rather large, and either you or the forum software are forcing a resize of them. Perhaps making the images themselves smaller and then uploading them might fix the problem...I dunno.
« Last Edit: November 10, 2015, 05:02:44 PM by therealcu2010 »
"Nobody cares about the guest stars." - Roger Dobkowitz

"Change isn't always good. Sometimes changing things is a terrible mistake." - Bob Barker

People are tired of the f**kery and drama, but if we'd actually talk to each other sometimes instead of a whole bunch of private conversations with other people, it'd go a long way to perhaps fixing the problems most seem to see in the site.

Online PayingTheRent

  • Moderator
  • *******
  • Posts: 1776
Re: Images Taking Forever to Post
« Reply #5 on: November 10, 2015, 05:06:15 PM »
It's not just me...

I don't know why, but the forum isn't letting me post my bid, no matter what I try. I've tried several times, and it just sits and sits then times out. I don't know if it's related to your issue of taking a long time to post images?

I'm guessing it's a glitch in the system or something. Strange.
Pardon my language, but I do believe we all need to calm the f*** down.